Error on line 493 of components/com_baforms/src/Helper/BaformsHelper.php

All Joomla 5.1.0 installs with the latest installation of BaForms (v2.3.0) is generating an error on line 493 of the components/com_baforms/src/Helper/BaformsHelper.php
This error is not happening with Joomla 4.4.4 upgrade/installs only with Joomla 5.1.0. When will there be a patch to fix this error available?

Replies are visible only to logged in members with an active subscription.