This CKEditor 4.12.1 version is not secure.

Hi there,
using the gallery with my Gallery Unlimited Sites Subscription, the message appears: "This CKEditor 4.12.1 version is not secure. Consider upgrading to the latest one, 4.24.0-lts".
Will this be fixed in the next update?
Cheers Markus

Replies are visible only to logged in members with an active subscription.