☝️ Balbooa Forms and Joomla 3.x

Balbooa Forms 2.3.0 is not compatible with Joomla 3.x. If you are using Joomla 3.x, and updated your Forms to version 2.3.x, you need to downgrade to previous version 2.2.1


πŸ“’ How to downgrade?!

1. Download installation archive
https://drive.google.com/file/d/1q3x0VectuAOzc4j0QfyYMe5B9IWDnIdu/view?usp=sharing

2. Update manually. Joomla Admin β†’ System β†’ Install β†’ Extensions β†’ Upload Package File


🧐 Joomla 3 is no longer supported by the Joomla project (August 17, 2023). We are developing extensions for the Joomla CMS and we want to make our extensions natively compatible with Joomla 4, 5 and the upcoming Joomla 6. We are changing the basic structure of our extensions to match Joomla requirements. That's mean all future versions of Forms wouldn't be compatible with Joomla 3.x.


πŸ“’ How to update to Joomla 4.

https://www.balbooa.com/help/knowledge-base/tutorials/how-to-update-to-joomla-4


Many thanks,
Balbooa.com

Replies are visible only to logged in members with an active subscription.